<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Gretta Stark" />
<meta property="news_keywords" content="News, government,River Falls, Government, Dam removal, tech talk" />
<meta property="description" content="There was a lot of dam discussion at St. Bridget Church last Thursday, July 20. About 175 people filled the church&#039;s fellowship hall gathering space for the..." />
<meta property="keywords" content="News, government,River Falls, Government, Dam removal, tech talk" />
<meta property="article:publisher" content="https://www.facebook.com/riverfallsjournal" />
<meta property="article:tag" content="News, government,River Falls, Government, Dam removal, tech talk" />
<meta property="article:published_time" content="2017-07-28T06:00:00-05:00" />
<meta property="article:modified_time" content="2017-07-28T06:00:00-05:00" />
<meta property="image:alt" content="About 175 people came to the St. Bridget Church Fellowship Hall meeting space to hear three panelists discuss &#039;Dam Removal Alternatives&quot; Thursday, July 20. This was the Kinni Corridor Project Committee&#039;s fifth &quot;Tech Talk.&quot; The next is set for Sept. 7. Photos courtesy Dan Mariette." />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Tech Talk covers dam removal alternatives" />
<meta property="twitter:image" content="http://www.riverfallsjournal.com/sites/default/files/styles/16x9_430/public/0BxgaMIwz3eorbXNLRnRGaWI0SkU.jpg?itok=NnApfdJq" />
<meta property="twitter:url" content="http://www.riverfallsjournal.com/news/government/4303337-tech-talk-covers-dam-removal-alternatives" />
<meta property="fb:app_id" content="469011509873940" />
<meta property="image:title" content="About 175 people came to the St. Bridget Church Fellowship Hall meeting space to hear three panelists discuss &#039;Dam Removal Alternatives&quot; Thursday, July 20. This was the Kinni Corridor Project Committee&#039;s fifth &quot;Tech Talk.&quot; The next is set for Sept. 7. Photos courtesy Dan Mariette." />
<meta property="twitter:description" content="There was a lot of dam discussion at St. Bridget Church last Thursday, July 20. About 175 people filled the church&#039;s fellowship hall gathering space for the Kinni Corridor Project&#039;s fifth Tech Talk, &amp;quot;Dam Removal Alternatives.&amp;quot;After an open-house-style poster session, the event included a panel..." />
<meta property="og:url" content="http://www.riverfallsjournal.com/news/government/4303337-tech-talk-covers-dam-removal-alternatives" />
<meta property="og:description" content="There was a lot of dam discussion at St. Bridget Church last Thursday, July 20. About 175 people filled the church&#039;s fellowship hall gathering space for the Kinni Corridor Project&#039;s fifth Tech Talk, &amp;quot;Dam Removal Alternatives.&amp;quot;After an open-house-style poster session, the event included a panel..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.riverfallsjournal.com/sites/default/files/styles/square_300/public/0BxgaMIwz3eorbXNLRnRGaWI0SkU.jpg?itok=SX8nKMKE" />
<meta property="og:title" content="Tech Talk covers dam removal alternatives" />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.riverfallsjournal.com/sites/all/themes/riverfallsjournal_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.riverfallsjournal.com/sites/all/themes/riverfallsjournal_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.riverfallsjournal.com/news/government/4303337-tech-talk-covers-dam-removal-alternatives?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4303337" />
<link rel="canonical" href="/news/government/4303337-tech-talk-covers-dam-removal-alternatives" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Tech Talk covers dam removal alternatives | River Falls Journal</title>
    <link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/css/article-slider.css?otrgv1" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?otrgv1" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/all/themes/riverfallsjournal_theme/css/global-no-mqs.css?otrgv1" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/all/themes/riverfallsjournal_theme/css/global.css?otrgv1" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-23', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?otrgv1"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?otrgv1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/riverfallsjournal', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/riverfallsjournal', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/riverfallsjournal', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/riverfallsjournal', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/riverfallsjournal', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/riverfallsjournal', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/riverfallsjournal', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/riverfallsjournal', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/riverfallsjournal', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-RiverFallsJournal"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4303337 node-type-article domain-www-riverfallsjournal-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="River Falls Journal"><img src="http://www.riverfallsjournal.com/sites/all/themes/riverfallsjournal_theme/logo.png" alt="River Falls Journal" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">River Falls Journal</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/government/4303337-tech-talk-covers-dam-removal-alternatives" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/riverfallsjournal_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4304297-wisconsin-roundup-wisconsin-casts-split-vote-senate-rejects-skinny-repeal-more-state'>Wisconsin Roundup: Wisconsin casts split vote as Senate rejects ‘Skinny Repeal’; more state news</a></li><li><a href='/news/government/4303337-tech-talk-covers-dam-removal-alternatives'>Tech Talk covers dam removal alternatives</a></li><li><a href='/news/politics/4303883-lawmakers-seek-solve-murr-property-dispute-through-legislation'>Lawmakers seek to solve Murr property dispute through legislation</a></li><li><a href='/news/business/4302584-oconnell-acquires-hill-cashman-hill-funeral-homes'>O&#039;Connell acquires Hill, Cashman Hill funeral homes</a></li><li><a href='/news/region/4303677-wisconsin-roundup-trump-says-wis-wouldnt-get-foxconn-if-i-didnt-get-elected-more'>Wisconsin roundup: Trump says Wis. wouldn’t get Foxconn ‘if I didn’t get elected’; more state news stories</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/amateur/4303874-northland-bulls-chance-fulfill-your-football-dreams'>Northland Bulls: A chance to fulfill your football dreams</a></li><li><a href='/sports/amateur/4303753-legion-state-baseball-rf-wins-opener-walk-bomb'>Legion State Baseball: RF wins opener on walk-off bomb</a></li><li><a href='/sports/4303695-herum-moves-former-wildcat-promoted-class-aa'>Herum moves up:  Former Wildcat promoted to Class AA</a></li><li><a href='/sports/outdoors/4302582-willow-river-state-park-receives-rare-opportunity'>Willow River State Park receives rare opportunity</a></li><li><a href='/sports/amateur/4302517-crunch-time-fish'>Crunch time for Fish</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li><li><a href="/sports/college" target="_self">college</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/health/4300086-she-ties-blankets-give-back'>She ties up blankets to give back</a></li><li><a href='/life/health/4299178-signs-were-all-there-teen-speaks-out-about-diabetes-diagnosis'>&#039;The signs were all there&#039;: Teen speaks out about diabetes diagnosis</a></li><li><a href='/life/family/4300034-young-boys-donations-bring-charity-more-one-type-change'>Young boy&#039;s donations bring charity more than one type of change</a></li><li><a href='/life/events/4299931-st-croix-county-fair-officially-opens'>St. Croix County Fair officially opens</a></li><li><a href='/life/events/4299493-photos-trout-n-about-2017'>PHOTOS: &#039;Trout &#039;N About&#039; in 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4302631-river-falls-school-district-72617-special-retreat-minutes'>RIVER FALLS SCHOOL DISTRICT: 7/26/17 Special Retreat Minutes</a></li><li><a href='/legals/4302628-river-falls-school-district-aug-2017-ad-hoc-facility-needs-committee-meetings'>RIVER FALLS SCHOOL DISTRICT: Aug. 2017 Ad hoc Facility Needs Committee Meetings</a></li><li><a href='/legals/4302627-town-kinnickinnic-8117-town-board-meeting'>TOWN OF KINNICKINNIC: 8/1/17 Town Board Meeting</a></li><li><a href='/legals/4302630-town-clifton-8117-town-board-meeting'>TOWN OF CLIFTON: 8/1/17 Town Board Meeting</a></li><li><a href='/legals/4302629-notice-creditors-rosemary-l-wilson-estate-case-no-17pr73'>NOTICE TO CREDITORS: Rosemary L. Wilson Estate; Case  No. 17PR73</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4303974-cynthia-rae-mclagan-80'>Cynthia Rae McLagan, 80</a></li><li><a href='/obituaries/4302238-mark-t-carlson-66'>Mark T. Carlson, 66</a></li><li><a href='/obituaries/4302081-mary-ellen-hauschildt-60'>Mary Ellen Hauschildt, 60</a></li><li><a href='/obituaries/4301122-bruce-larson-70'>Bruce A. Larson, 70</a></li><li><a href='/obituaries/4298852-margaret-g-ramberg-98'>Margaret G. Ramberg, 98</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4302803-letters-editor-discover-real-immigration-stories-global-warming-scares'>Letters to the editor: Discover real immigration stories; Global warming scares</a></li><li><a href='/opinion/letters/4300566-letters-thank-you-library-immigrants-valuable-economy'>Letters: A thank you for the library; immigrants valuable to economy</a></li><li><a href='/opinion/columns/4300078-library-notessummer-slipping-quickly'>Library Notes:Summer is slipping quickly by</a></li><li><a href='/opinion/editorials/4299882-editorial-our-sense-community-changing'>Editorial: Our sense of community is changing</a></li><li><a href='/opinion/columns/4299969-superintendents-corner-high-school-facility-under-repair'>Superintendent&#039;s Corner: High School facility under repair</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="http://www.riverfallsjournal.com/content/submit-news" target="_self">submit news</a></li><li class='leaf no-doormat'><a href="http://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="http://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.riverfallsjournal.com/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="http://rivertownmultimeda.smugmug.com/RiverFallsJournal" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;There was a lot of dam discussion at St. Bridget Church last Thursday, July 20. About 175 people filled the church's fellowship hall gathering space for the Kinni Corridor Project's fifth Tech Talk, &quot;Dam Removal Alternatives.&quot;&lt;/p&gt;&lt;p&gt;After an open-house-style poster session, the event included a panel discussion with Cheryl Laatsch, Federal Energy Regulatory Commission statewide coordinator for the Wisconsin DNR; Ismael Martinez, president of IMO consulting; and Marty Melchior, regional director of Inter-Fluve, Inc. The panel was moderated by Mark Lobermeier, of SEH.&lt;/p&gt;&lt;p&gt;The panelists, Laatsch, Martinez, and Melchior, answered a set of prepared questions revolving around the possibility of dam removal, as well as audience questions. Though there wasn't time during the meeting to address every question, Lobermeier said, each question would be addressed on the Kinni Corridor Project website.&lt;/p&gt;&lt;p&gt;The first decision the city will need to make is whether to relicense the two hydroelectric dams on the Kinni. The decision as to whether the dams themselves stay or go will happen after that.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Dam removal process&lt;/p&gt;&lt;p&gt;Laatsch was asked what the process would be like, if the city council were to decide to surrender the license and decide to remove the dams. She said if the dams became state-regulated, the city would go through with FERC license surrender, and then follow state procedures and regulations for dam removal.&lt;/p&gt;&lt;p&gt;The city could also follow a FERC removal process.&lt;/p&gt;&lt;p&gt;FERC would require management plans for environmental, financial and other concerns.&lt;/p&gt;&lt;p&gt;She said the removal process of a dam like those in River Falls could take around 5-10 years.&lt;/p&gt;&lt;p&gt;Things that would be considered during dam removal include managing the sediment that's collected in the dams.&lt;/p&gt;&lt;p&gt;&quot;When we remove dams, one of the first things we do is a sediment management plan,&quot; Melchior said. He said after more than 100 years of collecting, the dams likely hold about 160,000 cubic yards of sediment. A cubic yard, he said is about a bathtub worth of sediment. Were the city to remove the dams the sediment would need to be removed, and prevented from being all sent down the river.&lt;/p&gt;&lt;p&gt;The sediment in the River is pretty clean, Melchior said. It did contain trace amounts of arsenic — which is found naturally in Wisconsin soil — some lead and gasoline and oil-derived chemicals. But overall, Melchior, said, it was very clean.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Dam removal effects&lt;/p&gt;&lt;p&gt;Each of the panelists had something to say when asked what effect dam removal would have on the river, if the city were to pursue dam removal.&lt;/p&gt;&lt;p&gt;&quot;You're gaining a significant amount of viable trout stream,&quot; Melchior said. &quot;By restoring these two impoundments, you're uncovering a gorge that has been underwater for a long time.&quot;&lt;/p&gt;&lt;p&gt;&quot;Ditto,&quot; Laatsch said. She said the success of a dam removal project would likely depend on the coordinating agency selected by the city to manage the project.&lt;/p&gt;&lt;p&gt;As for economic impacts on the city, the panelists said removing the dams could have an impact on the tourism industry, especially when it comes to fishing and kayaking.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Coming up&lt;/p&gt;&lt;p&gt;A video of the full Tech Talk is available on the Kinni Corridor website, www.kinnicorridor.org.&lt;/p&gt;&lt;p&gt;The next Tech Talk is &quot;Recreation and Tourism&quot; from 6:30 to 8 p.m. Sept. 7 at the public library, lower level.&lt;/p&gt;&lt;p&gt;A four-day community workshop (or &quot;charrette&quot;) is set for Oct. 25-28 at the public library.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Tech Talk covers dam removal alternatives"> <meta itemprop='author' content="Gretta Stark"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-07-28T06:00:00"> <meta itemprop='dateModified' content="2017-07-28T06:00:00"> <link itemprop='mainEntityOfPage' content="node/4303337"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.riverfallsjournal.com/sites/default/files/styles/square_300/public/0BxgaMIwz3eorbXNLRnRGaWI0SkU.jpg?itok=SX8nKMKE"> <meta itemprop="width" content="6000"> <meta itemprop="height" content="4000"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Gretta Stark"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="River Falls Journal"</span> <meta itemprop="name" content="Gretta Stark"> <meta itemprop="homeLocation" content="River Falls"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-425-5666"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.riverfallsjournal.com"> <meta itemprop='telephone' content="(715) 426-1048"> <meta itemprop='email' content="gstark@rivertowns.net"> </div> <meta itemprop='url' content="http://www.riverfallsjournal.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Tech Talk covers dam removal alternatives "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive / P.O. Box 25"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Tech Talk covers dam removal alternatives</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/gretta-stark'>Gretta Stark</a></span>
  <span class='node-byline-time'> Today  at 6:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.riverfallsjournal.com/sites/default/files/styles/16x9_620/public/0BxgaMIwz3eorbXNLRnRGaWI0SkU.jpg?itok=ciMWzNWg' data-featherlight='http://www.riverfallsjournal.com/sites/default/files/styles/full_1000/public/0BxgaMIwz3eorbXNLRnRGaWI0SkU.jpg?itok=ehMUA1Ee'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>About 175 people came to the St. Bridget Church Fellowship Hall meeting space to hear three panelists discuss &#039;Dam Removal Alternatives&quot; Thursday, July 20. This was the Kinni Corridor Project Committee&#039;s fifth &quot;Tech Talk.&quot; The next is set for Sept. 7. Photos courtesy Dan Mariette.</span><span class='slide-number'>1 / 2</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.riverfallsjournal.com/sites/default/files/styles/16x9_620/public/0BxgaMIwz3eorNGNMblY1NFlFN0E.jpg?itok=SjqHiuNQ' data-featherlight='http://www.riverfallsjournal.com/sites/default/files/styles/full_1000/public/0BxgaMIwz3eorNGNMblY1NFlFN0E.jpg?itok=rqFEQ9sE'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Monica LaVold (left) and Nancy Miller look at one of many informational posters on display at the fifth Kinni Corridor Project Tech Talk Thursday, July 20. An open house style poster session was held before the evening&#039;s moderated panel discussion.</span><span class='slide-number'>2 / 2</span></div></div><div class='node-body'><p>There was a lot of dam discussion at St. Bridget Church last Thursday, July 20. About 175 people filled the church's fellowship hall gathering space for the Kinni Corridor Project's fifth Tech Talk, "Dam Removal Alternatives."</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_537a3ndkko5ue5c4ns643wm67q' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>After an open-house-style poster session, the event included a panel discussion with Cheryl Laatsch, Federal Energy Regulatory Commission statewide coordinator for the Wisconsin DNR; Ismael Martinez, president of IMO consulting; and Marty Melchior, regional director of Inter-Fluve, Inc. The panel was moderated by Mark Lobermeier, of SEH.</p><p>The panelists, Laatsch, Martinez, and Melchior, answered a set of prepared questions revolving around the possibility of dam removal, as well as audience questions. Though there wasn't time during the meeting to address every question, Lobermeier said, each question would be addressed on the Kinni Corridor Project website.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The first decision the city will need to make is whether to relicense the two hydroelectric dams on the Kinni. The decision as to whether the dams themselves stay or go will happen after that.</p><p class="subhead">Dam removal process</p><p>Laatsch was asked what the process would be like, if the city council were to decide to surrender the license and decide to remove the dams. She said if the dams became state-regulated, the city would go through with FERC license surrender, and then follow state procedures and regulations for dam removal.</p><p>The city could also follow a FERC removal process.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>FERC would require management plans for environmental, financial and other concerns.</p><p>She said the removal process of a dam like those in River Falls could take around 5-10 years.</p><p>Things that would be considered during dam removal include managing the sediment that's collected in the dams.</p><p>"When we remove dams, one of the first things we do is a sediment management plan," Melchior said. He said after more than 100 years of collecting, the dams likely hold about 160,000 cubic yards of sediment. A cubic yard, he said is about a bathtub worth of sediment. Were the city to remove the dams the sediment would need to be removed, and prevented from being all sent down the river.</p><p>The sediment in the River is pretty clean, Melchior said. It did contain trace amounts of arsenic — which is found naturally in Wisconsin soil — some lead and gasoline and oil-derived chemicals. But overall, Melchior, said, it was very clean.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p class="subhead">Dam removal effects</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>Each of the panelists had something to say when asked what effect dam removal would have on the river, if the city were to pursue dam removal.</p><p>"You're gaining a significant amount of viable trout stream," Melchior said. "By restoring these two impoundments, you're uncovering a gorge that has been underwater for a long time."</p><p>"Ditto," Laatsch said. She said the success of a dam removal project would likely depend on the coordinating agency selected by the city to manage the project.</p><p>As for economic impacts on the city, the panelists said removing the dams could have an impact on the tourism industry, especially when it comes to fishing and kayaking.</p><p class="subhead">Coming up</p><p>A video of the full Tech Talk is available on the Kinni Corridor website, <a href="http://www.kinnicorridor.org">www.kinnicorridor.org</a>.</p><p>The next Tech Talk is "Recreation and Tourism" from 6:30 to 8 p.m. Sept. 7 at the public library, lower level.</p><p>A four-day community workshop (or "charrette") is set for Oct. 25-28 at the public library.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.riverfallsjournal.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.riverfallsjournal.com/taxonomy/term/15121'>government</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/26257'>River Falls</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/220429'>Government</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/200891'>Dam removal</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/393562'>tech talk</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/gretta-stark'>Gretta Stark</a><img class='node-author-pic' src='http://www.riverfallsjournal.com/sites/default/files/styles/vert_175/public/pictures/picture-192116-1481235926.jpg?itok=b-q_v_LG'><div class='node-author-bio'><p>Gretta Stark has been a reporter for the River Falls Journal since July of 2013. She previously worked as a reporter for the New Richmond News from June 2012 to July 2013. She holds a BA in Print and Electronic Media from Wartburg College.</p></div><div class='node-author-email'>
        <a href='/user/192116/contact'>
          <span itemprop='email'>gstark@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(715) 426-1048</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',21);
  ga('send', 'event', 'article', 'paragraphs', '21');
  ga('send', 'event', 'article', 'length', 'characters',3594);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',30210);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',21);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '21');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3594);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',30210);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4304297-wisconsin-roundup-wisconsin-casts-split-vote-senate-rejects-skinny-repeal-more-state">Wisconsin Roundup: Wisconsin casts split vote as Senate rejects ‘Skinny Repeal’; more state news<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/government/4303337-tech-talk-covers-dam-removal-alternatives">Tech Talk covers dam removal alternatives<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/politics/4303883-lawmakers-seek-solve-murr-property-dispute-through-legislation">Lawmakers seek to solve Murr property dispute through legislation<span class='latest-date'>23 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/amateur/4303874-northland-bulls-chance-fulfill-your-football-dreams">Northland Bulls: A chance to fulfill your football dreams<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/business/4302584-oconnell-acquires-hill-cashman-hill-funeral-homes">O'Connell acquires Hill, Cashman Hill funeral homes<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/amateur/4303753-legion-state-baseball-rf-wins-opener-walk-bomb">Legion State Baseball: RF wins opener on walk-off bomb<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/4303695-herum-moves-former-wildcat-promoted-class-aa">Herum moves up:  Former Wildcat promoted to Class AA<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/region/4303677-wisconsin-roundup-trump-says-wis-wouldnt-get-foxconn-if-i-didnt-get-elected-more">Wisconsin roundup: Trump says Wis. wouldn’t get Foxconn ‘if I didn’t get elected’; more state news stories<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RRJ' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/riverfallsjournal" title="">Subscribe to the Paper</a></li><li><a href="http://riverfallsjournal.wi.newsmemory.com/" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/riverfallsj" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/riverfallsjournal" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; River Falls Journal</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; River Falls Journal</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive / P.O. Box 25</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel">715-425-1561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=riverfallsjournal.com&tags=News, government,River Falls, Government, Dam removal, tech talk',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?otrgv1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?otrgv1"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?otrgv1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?otrgv1"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>