<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Raymond Rivard" />
<meta property="news_keywords" content="News, crime and courts,cristian nunez, st. croix county court, guilty, first degree intentional homicide, new richmond, newrichmond-news.com, wisconsin" />
<meta property="keywords" content="News, crime and courts,cristian nunez, st. croix county court, guilty, first degree intentional homicide, new richmond, newrichmond-news.com, wisconsin" />
<meta property="description" content="HUDSON - A St. Croix County jury on Tuesday convicted Cristian Daniel Nunez on all five counts, including two counts of first-degree intentionial homicide in..." />
<meta property="twitter:image" content="http://www.riverfallsjournal.com/sites/default/files/styles/16x9_430/public/field/image/nunezeyesWEB.jpg?itok=xJUs_84I" />
<meta property="twitter:title" content="VIDEO: Nunez found guilty on all charges in New Richmond double-homicide..." />
<meta property="twitter:description" content="HUDSON - A St. Croix County jury on Tuesday convicted Cristian Daniel Nunez on all five counts, including two counts of first-degree intentionial homicide in the Sept. 1, 2015, deaths of Courtney and Jasmine Bradford.Nunez, 38, stood silent and motionless as St. Croix County Circuit Court Judge Scott..." />
<meta property="twitter:url" content="http://www.riverfallsjournal.com/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case" />
<meta property="twitter:site" content="riverfallsj" />
<meta property="article:author" content="https://www.facebook.com/newrichmondnews/?ref=hl" />
<meta property="image:alt" content="Cristian Nunez. (Mike Longaecker photograph)" />
<meta property="article:tag" content="News, crime and courts,cristian nunez, st. croix county court, guilty, first degree intentional homicide, new richmond, newrichmond-news.com, wisconsin" />
<meta property="article:publisher" content="https://www.facebook.com/riverfallsjournal" />
<meta property="article:published_time" content="2016-12-20T12:55:54-06:00" />
<meta property="article:modified_time" content="2016-12-20T12:55:54-06:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.riverfallsjournal.com/sites/default/files/styles/square_300/public/field/image/nunezeyesWEB.jpg?itok=ILdsnrwt" />
<meta property="fb:app_id" content="469011509873940" />
<meta property="og:image:height" content="300" />
<meta property="og:description" content="HUDSON - A St. Croix County jury on Tuesday convicted Cristian Daniel Nunez on all five counts, including two counts of first-degree intentionial homicide in the Sept. 1, 2015, deaths of Courtney and Jasmine Bradford.Nunez, 38, stood silent and motionless as St. Croix County Circuit Court Judge Scott..." />
<meta property="og:site_name" content="River Falls Journal" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.riverfallsjournal.com/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case" />
<meta property="og:title" content="VIDEO: Nunez found guilty on all charges in New Richmond double-homicide..." />
<link rel="shortcut icon" href="http://www.riverfallsjournal.com/sites/all/themes/riverfallsjournal_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.riverfallsjournal.com/sites/all/themes/riverfallsjournal_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="amphtml" href="http://www.riverfallsjournal.com/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4183561" />
<link rel="canonical" href="/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case" />
    <title>VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case | River Falls Journal</title>
    <link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ohxnuk" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ohxnuk" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/all/themes/riverfallsjournal_theme/css/global-no-mqs.css?ohxnuk" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/all/themes/riverfallsjournal_theme/css/global.css?ohxnuk" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.riverfallsjournal.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-23', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 44.86136; var site_longitude = -92.62380819999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_NdRUVKj5at9xSnsnPs4x7PBKF-05kjaKUiVCN9FtnYs.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ohxnuk"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ohxnuk"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ohxnuk"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-RiverFallsJournal"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4183561 node-type-article domain-www-riverfallsjournal-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="River Falls Journal"><img src="http://www.riverfallsjournal.com/sites/all/themes/riverfallsjournal_theme/logo.png" alt="River Falls Journal" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">River Falls Journal</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4183680-pierce-county-sheriffs-blotter-road-snoozer-rough-road-ahead-bunny'>Pierce County Sheriff&#039;s Blotter: Road snoozer; rough road ahead; bunny tampering</a></li><li><a href='/news/crime-and-courts/4183561-nunez-found-guilty-all-charges-new-richmond-double-homicide-case'>Nunez found guilty on all charges in New Richmond double-homicide case</a></li><li><a href='/news/government/4183595-wisconsin-roundup-walker-supports-constitutional-convention-renewed-proposal'>Wisconsin roundup: Walker supports Constitutional Convention renewed proposal would reduce child support paid by the wealthy; and 11 state news stories</a></li><li><a href='/news/crime-and-courts/4183175-nunez-case-goes-jury'>Nunez case goes to jury</a></li><li><a href='/news/region/4182865-new-unitarian-pastor-encourage-love-community-acceptance'>New Unitarian pastor to encourage love, community, acceptance</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4181415-high-school-games-snowed-out'>High school games snowed out</a></li><li><a href='/sports/4181398-steady-she-goes'>Steady as she goes</a></li><li><a href='/sports/amateur/4180073-st-paul-saints-coming-town'>St. Paul Saints coming to town</a></li><li><a href='/sports/high-school/4180003-raiders-burst-cats-bubble'>Raiders burst Cats&#039; bubble</a></li><li><a href='/sports/college/4169585-falcons-open-final-season-karges-wins'>Falcons open final season at Karges with wins</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li><li><a href="/sports/college" target="_self">college</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4181927-weekend-happenings-dec-16-18'>Weekend Happenings: Dec. 16 - 18</a></li><li><a href='/life/events/4180140-public-library-host-wildlife-art-show'>  Public Library to host wildlife art show</a></li><li><a href='/life/events/4179977-river-falls-events'>River Falls Events</a></li><li><a href='/life/events/4180069-river-falls-woman-college-grad-speaker-minnesota'>River Falls woman is college grad speaker in Minnesota</a></li><li><a href='/life/arts-and-entertainment/4175737-classic-pen-and-ink-drawings-now-sale'>Classic pen-and-ink drawings now for sale</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li>
<li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/legals/4183090-notice-and-order-hearing-11017-case-no-16tp17-terminate-parental-rights'>NOTICE and ORDER of HEARING: 1/10/17, Case No. 16TP17, Terminate Parental Rights</a></li><li><a href='/legals/4183092-city-river-falls-new-ordinance-2016-18'>CITY OF RIVER FALLS: New Ordinance 2016-18</a></li><li><a href='/legals/4183089-pierce-county-tax-deed-land-sale'>PIERCE COUNTY: TAX DEED LAND SALE</a></li><li><a href='/legals/4183091-summons-applegate-inc-v-melinda-sather-case-no-16-sc-386'>SUMMONS: Applegate Inc. v. Melinda Sather; Case No. 16-SC-386</a></li><li><a href='/legals/4183093-town-troy-1517-plan-commission-meeting'>TOWN OF TROY: 1/5/17 Plan Commission Meeting</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4181839-diane-g-kasten'>Diane G. Kasten</a></li><li><a href='/obituaries/4178725-diane-gail-kasten-70'>Diane Gail Kasten, 70</a></li><li><a href='/obituaries/4176951-audrey'>Audrey </a></li><li><a href='/obituaries/4178303-dionisia-cruzin-60'>Dionisia Cruzin, 60</a></li><li><a href='/obituaries/4177376-joan-e-bougie-79'>Joan E. Bougie, 79</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4175726-featured-letter-editor-heres-why-i-am-so-thankful-my-dad'>Featured letter to the editor: Here&#039;s why I am so thankful for my dad</a></li><li><a href='/opinion/editorials/4171333-featured-editorial-they-keep-it-keep-us-going'>Featured editorial: They keep at it, keep us going</a></li><li><a href='/opinion/letters/4171331-featured-reader-letter'>Featured reader letter</a></li><li><a href='/opinion/letters/4165673-featured-letter-editor-character-found-falls-theater'>Featured letter to the editor: Character found at the Falls Theater</a></li><li><a href='/opinion/columns/4165669-featured-guest-column-consider-ways-give-tasty-healthy-kick-your-chili'>Featured Guest Column: Consider ways to give a tasty, healthy kick to your chili</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li>
<li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li>
<li class='leaf no-doormat'><a href="http://local.riverfallsjournal.com/ads" target="_self">Print Ads</a></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-breaking-news block-fcc-breaking-news block-fcc-breaking-news-fcc-breaking-news odd block-without-title" id="block-fcc-breaking-news-fcc-breaking-news">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="breaking-alert alerts-intro"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.riverfallsjournal.com/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case" data-text="VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case |" target="_blank">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script><a href="/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case"><h2>VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case</h2></a></div>    </div>
  </div>
</div><div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container even block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="River Falls,Wisconsin 54022"> <meta itemprop='articleBody' content="&lt;p&gt;HUDSON - A St. Croix County jury on Tuesday convicted Cristian Daniel Nunez on all five counts, including two counts of first-degree intentionial homicide in the Sept. 1, 2015, deaths of Courtney and Jasmine Bradford.&lt;/p&gt;&lt;p&gt;Nunez, 38, stood silent and motionless as St. Croix County Circuit Court Judge Scott Needham read the verdict, which was returned just before 10 a.m. The jury also found Nunez guilty of arson, auto theft and identity theft. He was accused of stabbing the mother and daughter to death at their New Richmond home, then setting the house on fire before fleeing Wisconsin for El Paso.&lt;/p&gt;&lt;p&gt;St. Croix County Deputy District Attorney Michael Nieskes said it was Nunez's flight to the El Paso -- on the U.S.-Mexico border -- that proved pivotal in reaching the convictions.&lt;/p&gt;&lt;p&gt;&quot;The flight and how it occurred was the key determination,&quot; he said after the verdict was returned.&lt;/p&gt;&lt;p&gt;Nieskes said he will argue for the maximum sentence in the case -- life in prison -- and for the sentences to run concurrently. The judge will have discretion over whether Nunez would be eligible for parole after 20 years, Nieskes said.&lt;/p&gt;&lt;p&gt;He said sentencing will likely occur in late February or early March.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case"> <meta itemprop='author' content="Raymond Rivard"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-12-20T11:17:24"> <meta itemprop='dateModified' content="2016-12-20T12:55:54"> <link itemprop='mainEntityOfPage' content="node/4183561"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.riverfallsjournal.com/sites/default/files/styles/square_300/public/field/image/nunezeyesWEB.jpg?itok=ILdsnrwt"> <meta itemprop="width" content="432"> <meta itemprop="height" content="288"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Raymond Rivard"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="River Falls Journal"</span> <meta itemprop="name" content="Raymond Rivard"> <meta itemprop="homeLocation" content="River Falls"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-425-5666"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.riverfallsjournal.com"> <meta itemprop='telephone' content="(715) 243-7767 x241"> <meta itemprop='email' content="rrivard@rivertowns.net"> </div> <meta itemprop='url' content="http://www.riverfallsjournal.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="River Falls"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="2815 Prairie Drive / P.O. Box 25"> <meta itemprop='postalCode' content="54022"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/raymond-rivard'>Raymond Rivard</a></span>
  <span class='node-byline-time'> Today  at 11:17 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'>    <!-- Open Graph -->
    <meta property="og:video" content="http://content.jwplatform.com/videos/lZqMdQKk.mp4" />
    <meta property="og:video:secure_url" content="https://content.jwplatform.com/videos/lZqMdQKk.mp4" />
    <meta property="og:video:type" content="video/jwplayer"/>
    <meta property="og:video:release_date" content=""/>
    <meta property="og:video:tag" content=""/>
    <meta property="og:video:duration" content="180"/>
<span id="jwplayer-video-0">
            <!-- Schema.org -->
        <meta itemprop="name" content="Jury delivers verdict in Nunez trial" />
        <meta itemprop="description" content="Jury delivers verdict in Nunez trial" />
        <meta itemprop="thumbnailUrl" content="https://assets-jpcust.jwpsrv.com/thumbs/lZqMdQKk-320.jpg" />
        <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/lZqMdQKk.mp4" />
        <meta itemprop="uploadDate" content="1969-12-31 18:00:00"/>
        <script type="text/javascript">
        var playerInstance = jwplayer("jwplayer-video-0");
            playerInstance.setup({"playlist":"\/\/content.jwplatform.com\/feeds\/lZqMdQKk.json","mediaid":"lZqMdQKk","width":"100%","hlshtml":true,"androidhls":true,"aspectratio":"16:9","ga":{},"autostart":"true","advertising":{"client":"googima","schedule":{"adbreak1":{"offset":"pre","tag":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7021\/fcc.forum\/riverfallsjournal&sz=640x480&cust_params=kw%3Dcristian+nunez%2Cst.+croix+county+court%2Cguilty%2Cfirst+degree+intentional+homicide%2Cnew+richmond%2Cnewrichmond-news.com%2Cwisconsin%2CNews%2Ccrime+and+courts&ad_rule=0&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5BREFERRER_URL%5D&correlator=%5BTIMESTAMP%5D"},"adbreak2":{"offset":"post","tag":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7021\/fcc.forum\/riverfallsjournal&sz=640x480&cust_params=kw%3Dcristian+nunez%2Cst.+croix+county+court%2Cguilty%2Cfirst+degree+intentional+homicide%2Cnew+richmond%2Cnewrichmond-news.com%2Cwisconsin%2CNews%2Ccrime+and+courts&ad_rule=0&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5BREFERRER_URL%5D&correlator=%5BTIMESTAMP%5D"}}}});
            // Ad Error
            playerInstance.on('adError', function (event) {
                console.log('JWPlayer: Ad Error');
                console.log(event);
            });
    </script>
</span>
<style>
    .page-node div.article-slider div.individual-slide-1 {
        display: inline-block;
    }
    div.individual-slide { margin-top: -58px; }
</style>
<span class='slide-number'>1 / 3</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.riverfallsjournal.com/sites/default/files/styles/16x9_620/public/field/image/nunezeyesWEB.jpg?itok=Uakr0me8' data-featherlight='http://www.riverfallsjournal.com/sites/default/files/styles/full_1000/public/field/image/nunezeyesWEB.jpg?itok=2mtQ062M'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Cristian Nunez. (Mike Longaecker photograph)</span><span class='slide-number'>2 / 3</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.riverfallsjournal.com/sites/default/files/styles/16x9_620/public/field/image/nieskesclosingphotoWeb.jpg?itok=KCqwWEOr' data-featherlight='http://www.riverfallsjournal.com/sites/default/files/styles/full_1000/public/field/image/nieskesclosingphotoWeb.jpg?itok=xckGtlYh'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>During closing arguments Michael Nieskes held up a picture of Courtney Bradford. (Mike Longaecker photograph)</span><span class='slide-number'>3 / 3</span></div></div><div class='node-body'><p>HUDSON - A St. Croix County jury on Tuesday convicted Cristian Daniel Nunez on all five counts, including two counts of first-degree intentionial homicide in the Sept. 1, 2015, deaths of Courtney and Jasmine Bradford.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>Nunez, 38, stood silent and motionless as St. Croix County Circuit Court Judge Scott Needham read the verdict, which was returned just before 10 a.m. The jury also found Nunez guilty of arson, auto theft and identity theft. He was accused of stabbing the mother and daughter to death at their New Richmond home, then setting the house on fire before fleeing Wisconsin for El Paso.</p><p>St. Croix County Deputy District Attorney Michael Nieskes said it was Nunez's flight to the El Paso -- on the U.S.-Mexico border -- that proved pivotal in reaching the convictions.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>"The flight and how it occurred was the key determination," he said after the verdict was returned.</p><p>Nieskes said he will argue for the maximum sentence in the case -- life in prison -- and for the sentences to run concurrently. The judge will have discretion over whether Nunez would be eligible for parole after 20 years, Nieskes said.</p><p>He said sentencing will likely occur in late February or early March.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.riverfallsjournal.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.riverfallsjournal.com/taxonomy/term/26904'>crime and courts</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/286032'>cristian nunez</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/281882'>st. croix county court</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/4750'>guilty</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/365624'>first degree intentional homicide</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/30287'>new richmond</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/280124'>newrichmond-news.com</a><a class='topic tag' href='http://www.riverfallsjournal.com/taxonomy/term/121643'>wisconsin</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/raymond-rivard'>Raymond Rivard</a><img class='node-author-pic' src='http://www.riverfallsjournal.com/sites/default/files/styles/vert_175/public/pictures/picture-335805-1445539486.jpg?itok=IUBo_KUC'><div class='node-author-bio'><p>Raymond T. Rivard joined the New Richmond News as editor in August 2015. With 26 years of experience in journalism, Rivard spent 10 years with THE-BEE in Phillips and the past 15 years with The Lakeland Times in Minocqua.</p></div><div class='node-author-email'>
        <a href='/user/335805/contact'>
          <span itemprop='email'>rrivard@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(715) 243-7767 x241</div><div class='author-social-wrapper'><div class='fb-follow' data-href='https://www.facebook.com/newrichmondnews/?ref=hl' data-colorscheme='light' data-layout='standard' data-show-faces='false'></div></div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',6);
  ga('send', 'event', 'article', 'paragraphs', '6');
  ga('send', 'event', 'article', 'length', 'characters',1223);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',6669);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',6);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '6');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1223);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',6669);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4183680-pierce-county-sheriffs-blotter-road-snoozer-rough-road-ahead-bunny"><span class="number">1. </span>Pierce County Sheriff&#039;s Blotter: Road snoozer; rough road ahead; bunny tampering</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/legals/4183092-city-river-falls-new-ordinance-2016-18"><span class="number">2. </span>CITY OF RIVER FALLS: New Ordinance 2016-18</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case"><span class="number">3. </span>VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/region/4182865-new-unitarian-pastor-encourage-love-community-acceptance"><span class="number">4. </span>New Unitarian pastor to encourage love, community, acceptance</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4181839-diane-g-kasten"><span class="number">5. </span>Diane G. Kasten</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4183680-pierce-county-sheriffs-blotter-road-snoozer-rough-road-ahead-bunny">Pierce County Sheriff's Blotter: Road snoozer; rough road ahead; bunny tampering<span class='latest-date'>30 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4183561-video-nunez-found-guilty-all-charges-new-richmond-double-homicide-case">VIDEO: Nunez found guilty on all charges in New Richmond double-homicide case<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/government/4183595-wisconsin-roundup-walker-supports-constitutional-convention-renewed-proposal">Wisconsin roundup: Walker supports Constitutional Convention renewed proposal would reduce child support paid by the wealthy; and 11 state news stories<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4183175-nunez-case-goes-jury">Nunez case goes to jury<span class='latest-date'>19 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/region/4182865-new-unitarian-pastor-encourage-love-community-acceptance">New Unitarian pastor to encourage love, community, acceptance<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-fc1513023c6129ae3a59059ba175cd91">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2423655">
      Mini & Toy   Australian Shepherd Puppies For Sale   Mini Aussies- Red Tri Male, 2-Red Tri Females  Black Tri & Red Merle Female; 1-Blue Merle    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2418542">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2418509">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2418503">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RRJ' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/riverfallsjournal" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/riverfallsj" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/riverfallsjournal" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; River Falls Journal</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; River Falls Journal</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2815 Prairie Drive / P.O. Box 25</div>
      <span class="locality">River Falls</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54022</span>
    </div>

    Call us at <div class="tel">715-425-1561</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ohxnuk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=riverfallsjournal.com&tags=News, crime and courts,cristian nunez, st. croix county court, guilty, first degree intentional homicide, new richmond, newrichmond-news.com, wisconsin',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ohxnuk"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ohxnuk"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ohxnuk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ohxnuk"></script>
<script type="text/javascript" src="http://www.riverfallsjournal.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>